summaryrefslogtreecommitdiffstats
path: root/src/helpers/Makefile.am
diff options
context:
space:
mode:
authorAsh Hughes <sehguh.hsa@gmail.com>2019-05-27 21:59:23 +0100
committerPablo Neira Ayuso <pablo@netfilter.org>2019-05-30 17:06:22 +0200
commit5ededc4476f27e74f49f37ce646dabc1def7d4dc (patch)
treed1e5909e7fb4a65e303a6eab4dbd819e2150dda1 /src/helpers/Makefile.am
parente7f00c77119ad54ceeb87be025b6e3ac2f0c81b0 (diff)
conntrackd: search for RPC headers
Attempts to get RPC headers from libtirpc if they aren't otherwise available. Signed-off-by: Ash Hughes <sehguh.hsa@gmail.com> Signed-off-by: Pablo Neira Ayuso <pablo@netfilter.org>
Diffstat (limited to 'src/helpers/Makefile.am')
-rw-r--r--src/helpers/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/helpers/Makefile.am b/src/helpers/Makefile.am
index 05801bc..51e2841 100644
--- a/src/helpers/Makefile.am
+++ b/src/helpers/Makefile.am
@@ -31,7 +31,7 @@ ct_helper_mdns_la_CFLAGS = $(HELPER_CFLAGS)
ct_helper_rpc_la_SOURCES = rpc.c
ct_helper_rpc_la_LDFLAGS = $(HELPER_LDFLAGS)
-ct_helper_rpc_la_CFLAGS = $(HELPER_CFLAGS)
+ct_helper_rpc_la_CFLAGS = $(HELPER_CFLAGS) @LIBTIRPC_CFLAGS@
ct_helper_tftp_la_SOURCES = tftp.c
ct_helper_tftp_la_LDFLAGS = $(HELPER_LDFLAGS)