summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJozsef Kadlecsik <kadlec@blackhole.kfki.hu>2013-04-06 09:52:33 +0200
committerJozsef Kadlecsik <kadlec@blackhole.kfki.hu>2013-04-09 21:42:16 +0200
commit5e5e23e79dbc4cf581a09149885fef178bc07725 (patch)
treec6a44d2d37c167c91b08663cfa8411d10c2344b6 /Makefile.am
parente3c9c32fb9079da7eb8257650a034b8b12d19d42 (diff)
The uapi include split in the package itself
Signed-off-by: Jozsef Kadlecsik <kadlec@blackhole.kfki.hu>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 60d0754..0806623 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -53,10 +53,10 @@ else
endif
update_includes:
- ./update ip_set.h
- ./update ip_set_bitmap.h
- ./update ip_set_hash.h
- ./update ip_set_list.h
+ for x in ip_set.h ip_set_bitmap.h ip_set_hash.h ip_set_list.h; do \
+ cp kernel/include/uapi/linux/netfilter/ipset/$$x \
+ include/libipset/linux_$$x; \
+ done
update_utils:
wget -O /tmp/ipset-bash-completion.tar.gz http://sourceforge.net/projects/ipset-bashcompl/files/latest/download