summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e5c1c83..7225f86 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,7 +21,10 @@ endif
SUBDIRS = lib src
modules:
- cd kernel; make -C $(KBUILD_OUTPUT) M=`pwd` V=$V IP_SET_MAX=$(IP_SET_MAX) modules
+ cd kernel; make -C $(KBUILD_OUTPUT) M=`pwd` V=$V \
+ IP_SET_MAX=$(IP_SET_MAX) \
+ NETLINK_DUMP_CONST=$(NETLINK_DUMP_CONST) \
+ NFNL_CB_CONST=$(NFNL_CB_CONST) modules
modules_install:
cd kernel; make -C $(KBUILD_OUTPUT) M=`pwd` modules_install