summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7d91b8f..8f448ca 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -22,6 +22,10 @@ endif
SUBDIRS = lib src
+modules_sparse:
+ ${MAKE} -C $(KBUILD_OUTPUT) M=$$PWD/kernel V=$V C=2 CF=-D__CHECK_ENDIAN__ \
+ IP_SET_MAX=$(IP_SET_MAX) modules
+
modules:
${MAKE} -C $(KBUILD_OUTPUT) M=$$PWD/kernel V=$V \
IP_SET_MAX=$(IP_SET_MAX) modules