summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMaciej Żenczykowski <maze@google.com>2011-04-06 13:35:11 -0700
committerMaciej Żenczykowski <maze@google.com>2011-04-19 18:21:39 -0700
commit9a9694fbf1796a6a5011b60b2a15c01fa3c61368 (patch)
tree869c72c3ef71db124f15fa478da4b10cbd6f93f2 /Makefile.am
parent57664121bce6d3ae05a186c7627c919fb0799649 (diff)
Move common parts of libext{4,6}.a into libext.a
Signed-off-by: Maciej Zenczykowski <maze@google.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index fbed41fc..6affcac2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -45,7 +45,9 @@ if ENABLE_STATIC
iptables_multi_CFLAGS += -DALL_INCLUSIVE
endif
iptables_multi_LDFLAGS = -rdynamic
-iptables_multi_LDADD = libiptc/libip4tc.la extensions/libext4.a libxtables.la -lm
+iptables_multi_LDADD = libiptc/libip4tc.la \
+ extensions/libext.a extensions/libext4.a \
+ libxtables.la -lm
ip6tables_multi_SOURCES = ip6tables-multi.c ip6tables-save.c \
ip6tables-restore.c ip6tables-standalone.c \
@@ -55,7 +57,9 @@ if ENABLE_STATIC
ip6tables_multi_CFLAGS += -DALL_INCLUSIVE
endif
ip6tables_multi_LDFLAGS = -rdynamic
-ip6tables_multi_LDADD = libiptc/libip6tc.la extensions/libext6.a libxtables.la -lm
+ip6tables_multi_LDADD = libiptc/libip6tc.la \
+ extensions/libext.a extensions/libext6.a \
+ libxtables.la -lm
sbin_PROGRAMS =
man_MANS = iptables.8 iptables-restore.8 iptables-save.8 \