summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorShivani Bhardwaj <shivanib134@gmail.com>2016-06-23 01:11:39 +0530
committerFlorian Westphal <fw@strlen.de>2016-06-23 08:22:43 +0200
commit6490f0bb953a9a1290fe24453073a452a552e1f5 (patch)
treefe162e46103fa15136ef0cc895b8406d9bcc6664 /configure.ac
parentd64ef34a99610a6fb54d43660ac31555da858231 (diff)
configure: Fix assignment statement
The assignment statement was interpreted as executing enable_connlabel command with the argument "no". This was due to the whitespaces in the assignment. Fixes the trivial bug introduced in commit 3b7a227 (configure: Show support for connlabel) Signed-off-by: Shivani Bhardwaj <shivanib134@gmail.com> Signed-off-by: Florian Westphal <fw@strlen.de>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c91e9e71..b47516bf 100644
--- a/configure.ac
+++ b/configure.ac
@@ -175,7 +175,7 @@ if test "x$enable_connlabel" = "xyes"; then
if test "$nfconntrack" -ne 1; then
blacklist_modules="$blacklist_modules connlabel";
echo "WARNING: libnetfilter_conntrack not found, connlabel match will not be built";
- enable_connlabel = "no";
+ enable_connlabel="no";
fi;
else
blacklist_modules="$blacklist_modules connlabel";