summaryrefslogtreecommitdiffstats
path: root/iptables/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'iptables/Makefile.am')
-rw-r--r--iptables/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/iptables/Makefile.am b/iptables/Makefile.am
index 5d653545..5cbd8ff9 100644
--- a/iptables/Makefile.am
+++ b/iptables/Makefile.am
@@ -28,10 +28,10 @@ xtables_multi_LDADD += ../libxtables/libxtables.la -lm
if ENABLE_NFTABLES
if HAVE_LIBMNL
if HAVE_LIBNFTABLES
+xtables_multi_SOURCES += xtables-config-parser.y xtables-config-syntax.l
xtables_multi_SOURCES += xtables-save.c xtables-restore.c \
xtables-standalone.c xtables.c nft.c \
nft-shared.c nft-ipv4.c nft-ipv6.c \
- xtables-config-parser.y xtables-config-syntax.l \
xtables-config.c xtables-events.c
xtables_multi_LDADD += -lmnl -lnftables ${libmnl_LIBS} ${libnftables_LIBS}
xtables_multi_CFLAGS += -DENABLE_NFTABLES