summaryrefslogtreecommitdiffstats
path: root/examples/netfilter/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/netfilter/Makefile.am')
-rw-r--r--examples/netfilter/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/netfilter/Makefile.am b/examples/netfilter/Makefile.am
index 927eb38..96466e0 100644
--- a/examples/netfilter/Makefile.am
+++ b/examples/netfilter/Makefile.am
@@ -1,10 +1,14 @@
include $(top_srcdir)/Make_global.am
check_PROGRAMS = nf-queue \
+ nf-log \
nfct-event
nf_queue_SOURCES = nf-queue.c
nf_queue_LDADD = ../../src/libmnl.la
+nf_log_SOURCES = nf-log.c
+nf_log_LDADD = ../../src/libmnl.la
+
nfct_event_SOURCES = nfct-event.c
nfct_event_LDADD = ../../src/libmnl.la