summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 6304543..6940c38 100644
--- a/configure.ac
+++ b/configure.ac
@@ -31,7 +31,7 @@ PKG_CHECK_MODULES([LIBMNL], [libmnl >= 1.0.3])
AC_CHECK_HEADERS(arpa/inet.h)
dnl Check for inet_ntop
AC_CHECK_FUNCS(inet_ntop)
-dnl Check for setns used in qa
+dnl Check for setns used in tests
AC_CHECK_FUNCS(setns)
dnl Again, some systems have it, but not IPv6
if test "$ac_cv_func_inet_ntop" = "yes" ; then
@@ -66,7 +66,7 @@ fi
dnl Output the makefile
AC_CONFIG_FILES([Makefile src/Makefile include/Makefile utils/Makefile
- examples/Makefile qa/Makefile include/libnetfilter_conntrack/Makefile
+ examples/Makefile tests/Makefile include/libnetfilter_conntrack/Makefile
include/internal/Makefile src/conntrack/Makefile src/expect/Makefile
libnetfilter_conntrack.pc doxygen.cfg])
AC_OUTPUT