summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
new file mode 100644
index 0000000..a59edaa
--- /dev/null
+++ b/examples/Makefile.am
@@ -0,0 +1,12 @@
+include $(top_srcdir)/Make_global.am
+
+check_PROGRAMS = nfct-helper-get nfct-helper-add nfct-helper-del
+
+nfct_helper_add_SOURCES = nfct-helper-add.c
+nfct_helper_add_LDADD = ../src/libnetfilter_cthelper.la ${LIBMNL_LIBS}
+
+nfct_helper_del_SOURCES = nfct-helper-del.c
+nfct_helper_del_LDADD = ../src/libnetfilter_cthelper.la ${LIBMNL_LIBS}
+
+nfct_helper_get_SOURCES = nfct-helper-get.c
+nfct_helper_get_LDADD = ../src/libnetfilter_cthelper.la ${LIBMNL_LIBS}