summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..19dab7c
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,8 @@
+include $(top_srcdir)/Make_global.am
+lib_LTLIBRARIES = libnetfilter_cthelper.la
+
+libnetfilter_cthelper_la_LIBADD = ${LIBMNL_LIBS}
+libnetfilter_cthelper_la_LDFLAGS = -Wl,--version-script=$(srcdir)/libnetfilter_cthelper.map -version-info $(LIBVERSION)
+libnetfilter_cthelper_la_SOURCES = libnetfilter_cthelper.c \
+ libnetfilter_cthelper.map \
+ internal.h