summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
new file mode 100644
index 0000000..ab577d7
--- /dev/null
+++ b/examples/Makefile.am
@@ -0,0 +1,10 @@
+include $(top_srcdir)/Make_global.am
+
+check_PROGRAMS = nfct-timeout-add \
+ nfct-timeout-get
+
+nfct_timeout_add_SOURCES = nfct-timeout-add.c
+nfct_timeout_add_LDADD = ../src/libnetfilter_cttimeout.la ${LIBMNL_LIBS}
+
+nfct_timeout_get_SOURCES = nfct-timeout-get.c
+nfct_timeout_get_LDADD = ../src/libnetfilter_cttimeout.la ${LIBMNL_LIBS}