summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules17
1 files changed, 0 insertions, 17 deletions
diff --git a/debian/rules b/debian/rules
deleted file mode 100755
index 54719e8..0000000
--- a/debian/rules
+++ /dev/null
@@ -1,17 +0,0 @@
-#!/usr/bin/make -f
-# -*- mode: makefile; coding: utf-8 -*-
-
-VERSION := $(shell dpkg-parsechangelog | egrep '^Version:' | cut -f2 -d' ')
-UPSTREAM_VERSION := $(shell dpkg-parsechangelog | egrep '^Version:' | cut -f2 -d' ' | cut -f1 -d-)
-DEB_TARBALL := libnfnetlink-$(UPSTREAM_VERSION).tar.bz2
-DEB_TAR_SRCDIR := libnfnetlink-$(UPSTREAM_VERSION)
-
-include /usr/share/cdbs/1/rules/debhelper.mk
-#include /usr/share/cdbs/1/rules/tarball.mk
-include /usr/share/cdbs/1/class/autotools.mk
-
-DEB_DH_INSTALL_SOURCEDIR := debian/tmp
-
-binary-install/libnfnetlink-dev::
- mkdir -p debian/libnfnetlink-dev/usr/lib/pkgconfig/; \
- install -m 644 libnfnetlink.pc debian/libnfnetlink-dev/usr/lib/pkgconfig/