summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorPablo Neira Ayuso <pablo@netfilter.org>2012-10-14 12:53:22 +0200
committerPablo Neira Ayuso <pablo@netfilter.org>2012-10-14 15:24:03 +0200
commite98c005917e3c906494e2dc550a2fa8a394e462b (patch)
tree28fb9a0d3baecb5d99e0b553f8dd3237dae0e489 /examples/Makefile.am
parent00c179b4c9f9f9394cc6f79e5f2a68410631fd72 (diff)
examples: add nft-compat-get
This utility allows to consult x_tables match/target revisions supported via the nft_compat layer. Signed-off-by: Pablo Neira Ayuso <pablo@netfilter.org>
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 1c72ab4..31e53bf 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -8,7 +8,8 @@ check_PROGRAMS = nft-table-add \
nft-chain-get \
nft-rule-add \
nft-rule-del \
- nft-rule-get
+ nft-rule-get \
+ nft-compat-get
nft_table_add_SOURCES = nft-table-add.c
nft_table_add_LDADD = ../src/libnftables.la ${LIBMNL_LIBS}
@@ -36,3 +37,6 @@ nft_rule_del_LDADD = ../src/libnftables.la ${LIBMNL_LIBS}
nft_rule_get_SOURCES = nft-rule-get.c
nft_rule_get_LDADD = ../src/libnftables.la ${LIBMNL_LIBS}
+
+nft_compat_get_SOURCES = nft-compat-get.c
+nft_compat_get_LDADD = ../src/libnftables.la ${LIBMNL_LIBS}