summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 9b9e345..aee95df 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,6 +1,7 @@
include $(top_srcdir)/Make_global.am
check_PROGRAMS = nft-table-add \
+ nft-table-upd \
nft-table-del \
nft-table-get \
nft-chain-add \
@@ -15,6 +16,9 @@ check_PROGRAMS = nft-table-add \
nft_table_add_SOURCES = nft-table-add.c
nft_table_add_LDADD = ../src/libnftables.la ${LIBMNL_LIBS}
+nft_table_upd_SOURCES = nft-table-upd.c
+nft_table_upd_LDADD = ../src/libnftables.la ${LIBMNL_LIBS}
+
nft_table_del_SOURCES = nft-table-del.c
nft_table_del_LDADD = ../src/libnftables.la ${LIBMNL_LIBS}