summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 7942bc0..d4f44af 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -20,6 +20,7 @@ check_PROGRAMS = nft-parsing-test \
nft-expr_lookup-test \
nft-expr_log-test \
nft-expr_match-test \
+ nft-expr_masq-test \
nft-expr_meta-test \
nft-expr_nat-test \
nft-expr_payload-test \
@@ -75,6 +76,9 @@ nft_expr_log_test_LDADD = ../src/libnftnl.la ${LIBMNL_LIBS}
nft_expr_match_test_SOURCES = nft-expr_match-test.c
nft_expr_match_test_LDADD = ../src/libnftnl.la ${LIBMNL_LIBS}
+nft_expr_masq_test_SOURCES = nft-expr_masq-test.c
+nft_expr_masq_test_LDADD = ../src/libnftnl.la ${LIBMNL_LIBS}
+
nft_expr_meta_test_SOURCES = nft-expr_meta-test.c
nft_expr_meta_test_LDADD = ../src/libnftnl.la ${LIBMNL_LIBS}