summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 812ebff..1467d99 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -26,6 +26,7 @@ check_PROGRAMS = nft-parsing-test \
nft-expr_meta-test \
nft-expr_numgen-test \
nft-expr_nat-test \
+ nft-expr_objref-test \
nft-expr_payload-test \
nft-expr_queue-test \
nft-expr_range-test \
@@ -104,6 +105,9 @@ nft_expr_numgen_test_LDADD = ../src/libnftnl.la ${LIBMNL_LIBS}
nft_expr_nat_test_SOURCES = nft-expr_nat-test.c
nft_expr_nat_test_LDADD = ../src/libnftnl.la ${LIBMNL_LIBS}
+nft_expr_objref_test_SOURCES = nft-expr_objref-test.c
+nft_expr_objref_test_LDADD = ../src/libnftnl.la ${LIBMNL_LIBS}
+
nft_expr_payload_test_SOURCES = nft-expr_payload-test.c
nft_expr_payload_test_LDADD = ../src/libnftnl.la ${LIBMNL_LIBS}