summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorEric Leblond <eric@regit.org>2018-06-19 23:46:51 +0200
committerPablo Neira Ayuso <pablo@netfilter.org>2018-06-20 13:51:41 +0200
commit291f9a31e89dbeed81e765aff9f8dc05ae087d73 (patch)
treed36c3802ef8cd13010371e6df4789be7785ef75a /configure.ac
parent48a82cbb1db9ba5a93fea736a9f8215de03b1a94 (diff)
configure.ac: remove useless braces in messages
Signed-off-by: Eric Leblond <eric@regit.org> Signed-off-by: Pablo Neira Ayuso <pablo@netfilter.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 57057026..4d21cb47 100644
--- a/configure.ac
+++ b/configure.ac
@@ -108,7 +108,7 @@ AC_SUBST(with_cli)
AM_CONDITIONAL([BUILD_CLI], [test "x$with_cli" != xno])
AC_ARG_WITH([xtables], [AS_HELP_STRING([--with-xtables],
- [Use libxtables for iptables interaction)])],
+ [Use libxtables for iptables interaction])],
[with_libxtables=$withval], [with_libxtables=no])
AS_IF([test "x$with_libxtables" != xno], [
PKG_CHECK_MODULES([XTABLES], [xtables >= 1.6.1])
@@ -118,7 +118,7 @@ AC_SUBST(with_libxtables)
AM_CONDITIONAL([BUILD_XTABLES], [test "x$with_libxtables" == xyes])
AC_ARG_WITH([json], [AS_HELP_STRING([--with-json],
- [Enable JSON output support)])],
+ [Enable JSON output support])],
[], [with_json=no])
AS_IF([test "x$with_json" != xno], [
AC_CHECK_LIB([jansson], [json_object], ,