summaryrefslogtreecommitdiffstats
path: root/ulogd/configure.in
diff options
context:
space:
mode:
authorlaforge <laforge>2003-04-27 10:08:31 +0000
committerlaforge <laforge>2003-04-27 10:08:31 +0000
commita2a0060fd996ee07c7eaaca23f7c3a73be91e3b6 (patch)
tree7aa15e73a592897fb2ac9f136401ef1a178d52d5 /ulogd/configure.in
parent353b1085968953ebad92cd52a78c449e8533b659 (diff)
change a couple of if/then/if/then constructs to use elif (Roberto Nibali)
Diffstat (limited to 'ulogd/configure.in')
-rw-r--r--ulogd/configure.in9
1 files changed, 3 insertions, 6 deletions
diff --git a/ulogd/configure.in b/ulogd/configure.in
index 2aeb06f..145b864 100644
--- a/ulogd/configure.in
+++ b/ulogd/configure.in
@@ -51,8 +51,7 @@ do
mysqldir=$d
mysqldir_suffix=/mysql
break
- fi
- if test -f $d/lib/libmysqlclient.so
+ elif test -f $d/lib/libmysqlclient.so
then
AC_MSG_RESULT(found mysql in $d)
mysqldir=$d
@@ -146,8 +145,7 @@ do
AC_MSG_RESULT(found pgsql in $d)
pgsqldir=$d
break
- fi
- if test -f $d/lib/libpq.so
+ elif test -f $d/lib/libpq.so
then
AC_MSG_RESULT(found pgsql in $d)
pgsqldir=$d
@@ -163,8 +161,7 @@ else
if test -f ${pgsqldir}/include/libpq-fe.h
then
PGSQLINCLUDES=${pgsqldir}/include
- fi
- if test -f ${pgsqldir}/include/postgresql/libpq-fe.h
+ elif test -f ${pgsqldir}/include/postgresql/libpq-fe.h
then
PGSQLINCLUDES=${pgsqldir}/include/postgresql
fi