summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJan Engelhardt <jengelh@medozas.de>2011-02-01 02:37:18 +0100
committerJan Engelhardt <jengelh@medozas.de>2011-02-01 02:53:54 +0100
commit422c5ece0242f7863737ddee703c88529b165ba9 (patch)
tree98a8b6afe75982fa4d0a4b3fa65f82275fd54a5a /Makefile.am
parentbf85255e1c813ef208eee77079f14eb5ebe766de (diff)
build: use appropriate location for program modules
Modules - since they are dependent on the executable - generally go to libexec/. Signed-off-by: Jan Engelhardt <jengelh@medozas.de>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d4c180b..35e0338 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -11,7 +11,7 @@ SUBDIRS = include libipulog src input filter output
noinst_DATA = ulogd.conf
edit = sed \
- -e 's,@libdir\@,$(libdir),g'
+ -e 's,@pkglibexecdir\@,${pkglibexecdir},g'
ulogd.conf: Makefile $(srcdir)/ulogd.conf.in
$(edit) $(srcdir)/ulogd.conf.in >ulogd.conf