summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorBjörn Lässig <laessig@bitformer.net>2012-03-10 14:34:42 +0000
committerPablo Neira Ayuso <pablo@netfilter.org>2012-05-18 02:50:11 +0200
commit5dc52c43c4d9e0e8a6813cdcd8e1d12a9f1e3fe8 (patch)
treeef43aa102f06665f0539b24d28756fee08e98b8f /Makefile.am
parent4bc3b22e426db1e592071ec2853fbd81525d4a61 (diff)
build: use pkglibdir instead of pkglibexecdir for automake
This fixes the following problem while running `autoreconf -fi` `pkglibexecdir' is not a legitimate directory for `LTLIBRARIES' variable `ulogd_filter_PRINTPKT_la_SOURCES' is defined but no program or library has `ulogd_filter_PRINTPKT_la' as canonical name (possible typo) Signed-off-by: Björn Lässig <laessig@bitformer.net> Signed-off-by: Pablo Neira Ayuso <pablo@netfilter.org>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 35e0338..bac839a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -11,7 +11,7 @@ SUBDIRS = include libipulog src input filter output
noinst_DATA = ulogd.conf
edit = sed \
- -e 's,@pkglibexecdir\@,${pkglibexecdir},g'
+ -e 's,@pkglibdir\@,${pkglibdir},g'
ulogd.conf: Makefile $(srcdir)/ulogd.conf.in
$(edit) $(srcdir)/ulogd.conf.in >ulogd.conf