summaryrefslogtreecommitdiffstats
path: root/output/mysql/Makefile.am
diff options
context:
space:
mode:
authorJan Engelhardt <jengelh@medozas.de>2009-01-20 09:04:03 +0100
committerJan Engelhardt <jengelh@medozas.de>2009-01-20 09:04:24 +0100
commit433135f373edde9cc9c129b28257844eb1b3642c (patch)
treecde5a5f7a19a13fb8f32132d8ceb1d665814abb3 /output/mysql/Makefile.am
parenta04c67dfc98bffef3b00b8ed04e54ca92eedfa1c (diff)
build: use -avoid-version for modules
The modules are pretty much bound to ulogd, and it does not seem to make sense to specially version these. Signed-off-by: Jan Engelhardt <jengelh@medozas.de>
Diffstat (limited to 'output/mysql/Makefile.am')
-rw-r--r--output/mysql/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/output/mysql/Makefile.am b/output/mysql/Makefile.am
index 35ebd63..b807a4d 100644
--- a/output/mysql/Makefile.am
+++ b/output/mysql/Makefile.am
@@ -6,6 +6,6 @@ if HAVE_MYSQL
pkglib_LTLIBRARIES = ulogd_output_MYSQL.la
ulogd_output_MYSQL_la_SOURCES = ulogd_output_MYSQL.c ../../util/db.c
-ulogd_output_MYSQL_la_LDFLAGS = -module
+ulogd_output_MYSQL_la_LDFLAGS = -avoid-version -module
endif