summaryrefslogtreecommitdiffstats
path: root/output/mysql/Makefile.am
diff options
context:
space:
mode:
authorEric Leblond <eric@inl.fr>2009-01-22 14:11:14 +0100
committerEric Leblond <eric@inl.fr>2009-01-22 14:11:14 +0100
commit13643ceb7396101cc8611c5c366df2a7f0fa5c17 (patch)
treefe39df0431c517a62363a72524dd93bfb2c60565 /output/mysql/Makefile.am
parent71d45403400bdb18bc6ae5efaf4772f6b847c351 (diff)
Replace INCLUDES by AM_CPPFLAGS in Makefile.am.
This patch fixes autotools warning about deprecated usage of INCLUDES in Makefile.am.
Diffstat (limited to 'output/mysql/Makefile.am')
-rw-r--r--output/mysql/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/output/mysql/Makefile.am b/output/mysql/Makefile.am
index b807a4d..50f3f92 100644
--- a/output/mysql/Makefile.am
+++ b/output/mysql/Makefile.am
@@ -1,4 +1,4 @@
-INCLUDES = $(all_includes) -I$(top_srcdir)/include $(MYSQL_INC)
+AM_CPPFLAGS = $(all_includes) -I$(top_srcdir)/include $(MYSQL_INC)
LIBS=$(MYSQL_LIB)
if HAVE_MYSQL