summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index f4e9e4d..ec02c44 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,7 +3,7 @@ AUTOMAKE_OPTIONS = foreign dist-bzip2 1.6
man_MANS = ulogd.8
-EXTRA_DIST = $(man_MANS)
+EXTRA_DIST = $(man_MANS) debian
INCLUDES = $(all_includes) -I$(top_srcdir)/include
SUBDIRS = include doc libipulog src input filter output
@@ -11,3 +11,6 @@ SUBDIRS = include doc libipulog src input filter output
$(OBJECTS): libtool
libtool: $(LIBTOOL_DEPS)
$(SHELL) ./config.status --recheck
+
+dist-hook:
+ rm -rf `find $(distdir)/debian -name .svn`