summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 35e0338..bac839a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -11,7 +11,7 @@ SUBDIRS = include libipulog src input filter output
noinst_DATA = ulogd.conf
edit = sed \
- -e 's,@pkglibexecdir\@,${pkglibexecdir},g'
+ -e 's,@pkglibdir\@,${pkglibdir},g'
ulogd.conf: Makefile $(srcdir)/ulogd.conf.in
$(edit) $(srcdir)/ulogd.conf.in >ulogd.conf