summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..98f971a
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,14 @@
+
+AUTOMAKE_OPTIONS = foreign dist-bzip2 1.6
+
+man_MANS = ulogd.8
+
+EXTRA_DIST = $(man_MANS)
+
+INCLUDES = $(all_includes) -I$(top_srcdir)/include
+SUBDIRS = src input filter output
+DIST_SUBDIRS = src input filter output
+
+$(OBJECTS): libtool
+libtool: $(LIBTOOL_DEPS)
+ $(SHELL) ./config.status --recheck