summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 46615c1..e8b1154 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,10 +3,10 @@ AUTOMAKE_OPTIONS = foreign dist-bzip2 1.6
man_MANS = ulogd.8
-EXTRA_DIST = $(man_MANS) debian ulogd.logrotate ulogd.spec
+EXTRA_DIST = $(man_MANS) debian ulogd.logrotate ulogd.spec ulogd.conf.in doc
INCLUDES = $(all_includes) -I$(top_srcdir)/include
-SUBDIRS = include doc libipulog src input filter output
+SUBDIRS = include libipulog src input filter output
noinst_DATA = ulogd.conf
@@ -20,3 +20,6 @@ $(OBJECTS): libtool
libtool: $(LIBTOOL_DEPS)
$(SHELL) ./config.status --recheck
+dist-hook:
+ rm -f ulogd.conf
+