summaryrefslogtreecommitdiffstats
path: root/filter/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'filter/Makefile.am')
-rw-r--r--filter/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/filter/Makefile.am b/filter/Makefile.am
index b3207f9..94a14cd 100644
--- a/filter/Makefile.am
+++ b/filter/Makefile.am
@@ -5,7 +5,8 @@ INCLUDES = $(all_includes) -I$(top_srcdir)/include
noinst_HEADERS = rtnl.h iftable.h
pkglib_LTLIBRARIES = ulogd_filter_IFINDEX.la ulogd_filter_PWSNIFF.la \
- ulogd_filter_PRINTPKT.la ulogd_filter_PRINTFLOW.la
+ ulogd_filter_PRINTPKT.la ulogd_filter_PRINTFLOW.la \
+ ulogd_filter_IP2STR.la
ulogd_filter_IFINDEX_la_SOURCES = ulogd_filter_IFINDEX.c rtnl.c iftable.c
ulogd_filter_IFINDEX_la_LDFLAGS = -module
@@ -13,6 +14,9 @@ ulogd_filter_IFINDEX_la_LDFLAGS = -module
ulogd_filter_PWSNIFF_la_SOURCES = ulogd_filter_PWSNIFF.c
ulogd_filter_PWSNIFF_la_LDFLAGS = -module
+ulogd_filter_IP2STR_la_SOURCES = ulogd_filter_IP2STR.c
+ulogd_filter_IP2STR_la_LDFLAGS = -module
+
ulogd_filter_PRINTPKT_la_SOURCES = ulogd_filter_PRINTPKT.c ../util/printpkt.c
ulogd_filter_PRINTPKT_la_LDFLAGS = -module