summaryrefslogtreecommitdiffstats
path: root/output/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'output/Makefile.am')
-rw-r--r--output/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/output/Makefile.am b/output/Makefile.am
index db05d0b..630aee6 100644
--- a/output/Makefile.am
+++ b/output/Makefile.am
@@ -25,5 +25,6 @@ ulogd_output_NACCT_la_LDFLAGS = -avoid-version -module
ulogd_output_XML_la_SOURCES = ulogd_output_XML.c
ulogd_output_XML_la_LIBADD = ${LIBNETFILTER_LOG_LIBS} \
- ${LIBNETFILTER_CONNTRACK_LIBS}
+ ${LIBNETFILTER_CONNTRACK_LIBS} \
+ ${LIBNETFILTER_ACCT_LIBS}
ulogd_output_XML_la_LDFLAGS = -avoid-version -module