summaryrefslogtreecommitdiffstats
path: root/output/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'output/Makefile.am')
-rw-r--r--output/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/output/Makefile.am b/output/Makefile.am
index 73cc2b4..7e9212f 100644
--- a/output/Makefile.am
+++ b/output/Makefile.am
@@ -4,7 +4,7 @@ SUBDIRS = pcap
INCLUDES = $(all_includes) -I$(top_srcdir)/include
LIBS=
-pkglib_LTLIBRARIES = ulogd_output_LOGEMU.la ulogd_output_SYSLOG.la # ulogd_output_OPRINT.la
+pkglib_LTLIBRARIES = ulogd_output_LOGEMU.la ulogd_output_SYSLOG.la ulogd_output_OPRINT.la
ulogd_output_LOGEMU_la_SOURCES = ulogd_output_LOGEMU.c
ulogd_output_LOGEMU_la_LDFLAGS = -module
@@ -12,7 +12,7 @@ ulogd_output_LOGEMU_la_LDFLAGS = -module
ulogd_output_SYSLOG_la_SOURCES = ulogd_output_SYSLOG.c
ulogd_output_SYSLOG_la_LDFLAGS = -module
-#ulogd_OPRINT_la_SOURCES = ulogd_output_OPRINT.c
-#ulogd_OPRINT_la_LDFLAGS = -module
+ulogd_output_OPRINT_la_SOURCES = ulogd_output_OPRINT.c
+ulogd_output_OPRINT_la_LDFLAGS = -module