summaryrefslogtreecommitdiffstats
path: root/output/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'output/Makefile.am')
-rw-r--r--output/Makefile.am13
1 files changed, 9 insertions, 4 deletions
diff --git a/output/Makefile.am b/output/Makefile.am
index efb05be..6f4a7c5 100644
--- a/output/Makefile.am
+++ b/output/Makefile.am
@@ -2,10 +2,15 @@
INCLUDES = $(all_includes) -I$(top_srcdir)/include
LIBS=
-lib_LTLIBRARIES = libulogd_LOGEMU.la # libulogd_OPRINT.la libulogd_SYSLOG.la
+pkglib_LTLIBRARIES = ulogd_output_LOGEMU.la # ulogd_output_OPRINT.la ulogd_output_SYSLOG.la
-libulogd_LOGEMU_la_SOURCES = ulogd_output_LOGEMU.c
-#libulogd_SYSLOG_la_SOURCES = ulogd_output_SYSLOG.c
-#libulogd_OPRINT_la_SOURCES = ulogd_output_OPRINT.c
+ulogd_output_LOGEMU_la_SOURCES = ulogd_output_LOGEMU.c
+ulogd_output_LOGEMU_la_LDFLAGS = -module
+
+#ulogd_output_SYSLOG_la_SOURCES = ulogd_output_SYSLOG.c
+#ulogd_output_SYSLOG_la_LDFLAGS = -module
+
+#ulogd_OPRINT_la_SOURCES = ulogd_output_OPRINT.c
+#ulogd_OPRINT_la_LDFLAGS = -module