summaryrefslogtreecommitdiffstats
path: root/output/pcap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'output/pcap/Makefile.am')
-rw-r--r--output/pcap/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/output/pcap/Makefile.am b/output/pcap/Makefile.am
index f2d9a67..98a222b 100644
--- a/output/pcap/Makefile.am
+++ b/output/pcap/Makefile.am
@@ -1,9 +1,12 @@
-INCLUDES = $(all_includes) $(PCAP_INC)
+INCLUDES = $(all_includes) -I$(top_srcdir)/include $(PCAP_INC)
LIBS=$(PCAP_LIB)
+if HAVE_PCAP
+
pkglib_LTLIBRARIES = ulogd_output_PCAP.la
ulogd_output_PCAP_la_SOURCES = ulogd_output_PCAP.c
ulogd_output_PCAP_la_LDFLAGS = -module
+endif