summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2764b4b..d2559b7 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -3,5 +3,5 @@ INCLUDES = $(all_includes) -I$(top_srcdir)/include
bin_PROGRAMS = ulogd
-ulogd_SOURCES = ulogd.c select.c conffile.c
+ulogd_SOURCES = ulogd.c select.c timer.c conffile.c
ulogd_LDFLAGS = -export-dynamic