summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..ae3f429
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,8 @@
+bin_PROGRAMS = conntrack
+conntrack_SOURCES = conntrack.c libct.c
+
+INCLUDES= $(all_includes) -I$(top_srcdir)/include -I${KERNELDIR}
+conntrack_LDFLAGS = $(all_libraries) -rdynamic
+
+#AM_CFLAGS = -g
+#LINKOPTS=-ldl -lnfnetlink -lctnetlink -rdynamic