summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index d9a71d3..af19bf4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -222,7 +222,7 @@ if test "x$enable_settype_modules" != "xyes"; then
else
AC_MSG_RESULT([ Dynamic module loading: enabled])
fi
-IPSET_ALL_MODULES="`ls lib/ipset_*.c|sed -e 's/lib\///' -e 's/\.c$//'`"
+IPSET_ALL_MODULES="`ls ${srcdir}/lib/ipset_*.c|sed -e 's/^.*lib\///' -e 's/\.c$//'`"
AC_MSG_RESULT([ Static modules:])
if test "x$SETTYPE_MODLIST" = "x"; then
for mod in $IPSET_ALL_MODULES; do