summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJan Engelhardt <jengelh@medozas.de>2008-04-17 10:32:13 +0200
committerPatrick McHardy <kaber@trash.net>2008-04-21 14:27:08 +0200
commite6610c8caf5dd4871fdd3db0b0e1026195f14c22 (patch)
tree5b0a69dd1ba3307a1b305eed190dd14a3cd0d7d6 /Makefile.am
parent74a8854c2f3184e84d0e64c32cd991520a451a92 (diff)
[PATCH 1] Makefile.am: use PACKAGE_TARNAME
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index dc45b66f..49edbf81 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -97,8 +97,8 @@ extensions/%:
.PHONY: tarball
tarball:
- rm -Rf /tmp/xtables-${PACKAGE_VERSION};
- pushd ${top_srcdir} && git-archive --prefix=xtables-${PACKAGE_VERSION}/ HEAD | tar -C /tmp -x && popd;
- pushd /tmp/xtables-${PACKAGE_VERSION} && ./autogen.sh && popd;
- tar -C /tmp -cjf xtables-${PACKAGE_VERSION}.tar.bz2 --owner=root --group=root xtables-${PACKAGE_VERSION}/;
- rm -Rf /tmp/xtables-${PACKAGE_VERSION};
+ rm -Rf /tmp/${PACKAGE_TARNAME}-${PACKAGE_VERSION};
+ pushd ${top_srcdir} && git-archive --prefix=${PACKAGE_TARNAME}-${PACKAGE_VERSION}/ HEAD | tar -C /tmp -x && popd;
+ pushd /tmp/${PACKAGE_TARNAME}-${PACKAGE_VERSION} && ./autogen.sh && popd;
+ tar -C /tmp -cjf ${PACKAGE_TARNAME}-${PACKAGE_VERSION}.tar.bz2 --owner=root --group=root ${PACKAGE_TARNAME}-${PACKAGE_VERSION}/;
+ rm -Rf /tmp/${PACKAGE_TARNAME}-${PACKAGE_VERSION};