summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJan Engelhardt <jengelh@medozas.de>2011-06-01 02:20:40 +0200
committerJan Engelhardt <jengelh@medozas.de>2011-06-01 02:21:16 +0200
commit5085c3a037fa9327377dec7540d9c3ef2d53a58e (patch)
tree912f675d250c4108b12e80a82dffea3710861fc6 /Makefile.am
parent8e336251e155888f0ac2c79259f8792fc31920a1 (diff)
build: move kinclude's preprocessor flags to kinclude_CPPFLAGS
References: http://bugzilla.netfilter.org/show_bug.cgi?id=713 Signed-off-by: Jan Engelhardt <jengelh@medozas.de>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 414905c2..ac4a10e6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,8 +3,8 @@
ACLOCAL_AMFLAGS = -I m4
AUTOMAKE_OPTIONS = foreign subdir-objects
-AM_CFLAGS = ${regular_CFLAGS} -I${top_builddir}/include -I${top_srcdir}/include ${kinclude_CFLAGS}
-AM_CPPFLAGS = ${regular_CPPFLAGS}
+AM_CFLAGS = ${regular_CFLAGS} -I${top_builddir}/include -I${top_srcdir}/include
+AM_CPPFLAGS = ${regular_CPPFLAGS} ${kinclude_CPPFLAGS}
SUBDIRS = extensions
if ENABLE_DEVEL
SUBDIRS += include