summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index cd008a19..73f1352c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -25,8 +25,8 @@ tarball:
rm -Rf /tmp/${PACKAGE_TARNAME}-${PACKAGE_VERSION};
install-data-hook:
- @mkdir -p -m 755 $(DESTDIR)/etc/xtables/ || :
- @test -f /etc/xtables/connlabel.conf || $(INSTALL) -m 644 etc/xtables/connlabel.conf $(DESTDIR)/etc/xtables/connlabel.conf || :
+ @mkdir -p -m 755 @sysconfdir@/xtables/ || :
+ @test -f @sysconfdir@/xtables/connlabel.conf || $(INSTALL) -m 644 etc/xtables/connlabel.conf @sysconfdir@/xtables/connlabel.conf || :
config.status: extensions/GNUmakefile.in \
include/xtables-version.h.in include/iptables/internal.h.in