summaryrefslogtreecommitdiffstats
path: root/iptables/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'iptables/Makefile.am')
-rw-r--r--iptables/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/iptables/Makefile.am b/iptables/Makefile.am
index 4d59c489..bfaf5e29 100644
--- a/iptables/Makefile.am
+++ b/iptables/Makefile.am
@@ -60,8 +60,10 @@ man_MANS = iptables.8 iptables-restore.8 iptables-save.8 \
iptables-xml.1 ip6tables.8 ip6tables-restore.8 \
ip6tables-save.8 iptables-extensions.8 \
xtables-nft.8 xtables-translate.8 xtables-legacy.8 \
+ iptables-translate.8 ip6tables-translate.8 \
xtables-monitor.8
CLEANFILES = iptables.8 xtables-monitor.8 \
+ iptables-translate.8 ip6tables-translate.8 \
xtables-config-parser.c xtables-config-syntax.c
vx_bin_links = iptables-xml
@@ -92,6 +94,9 @@ iptables-extensions.8: iptables-extensions.8.tmpl ../extensions/matches.man ../e
-e '/@MATCH@/ r ../extensions/matches.man' \
-e '/@TARGET@/ r ../extensions/targets.man' $< >$@;
+iptables-translate.8 ip6tables-translate.8:
+ ${AM_VERBOSE_GEN} echo '.so man8/xtables-translate.8' >$@
+
pkgconfig_DATA = xtables.pc
# Using if..fi avoids an ugly "error (ignored)" message :)