summaryrefslogtreecommitdiffstats
path: root/iptables/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'iptables/Makefile.am')
-rw-r--r--iptables/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/iptables/Makefile.am b/iptables/Makefile.am
index 5cbd8ff9..b9a9743e 100644
--- a/iptables/Makefile.am
+++ b/iptables/Makefile.am
@@ -31,8 +31,9 @@ if HAVE_LIBNFTABLES
xtables_multi_SOURCES += xtables-config-parser.y xtables-config-syntax.l
xtables_multi_SOURCES += xtables-save.c xtables-restore.c \
xtables-standalone.c xtables.c nft.c \
- nft-shared.c nft-ipv4.c nft-ipv6.c \
- xtables-config.c xtables-events.c
+ nft-shared.c nft-ipv4.c nft-ipv6.c nft-arp.c \
+ xtables-config.c xtables-events.c \
+ xtables-arp-standalone.c xtables-arp.c
xtables_multi_LDADD += -lmnl -lnftables ${libmnl_LIBS} ${libnftables_LIBS}
xtables_multi_CFLAGS += -DENABLE_NFTABLES
# yacc and lex generate dirty code
@@ -57,7 +58,7 @@ v6_sbin_links = ip6tables ip6tables-restore ip6tables-save
endif
if ENABLE_NFTABLES
x_sbin_links = xtables xtables-restore xtables-save xtables-config \
- xtables-events
+ xtables-events xtables-arp
endif
iptables-extensions.8: iptables-extensions.8.tmpl ../extensions/matches.man ../extensions/targets.man