summaryrefslogtreecommitdiffstats
path: root/libipq/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libipq/Makefile.am')
-rw-r--r--libipq/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/libipq/Makefile.am b/libipq/Makefile.am
index 9e3a2ca6..68da15fe 100644
--- a/libipq/Makefile.am
+++ b/libipq/Makefile.am
@@ -2,10 +2,11 @@
AM_CFLAGS = ${regular_CFLAGS}
AM_CPPFLAGS = ${regular_CPPFLAGS} -I${top_builddir}/include -I${top_srcdir}/include
+AM_LDFLAGS = ${regular_LDFLAGS}
libipq_la_SOURCES = libipq.c
lib_LTLIBRARIES = libipq.la
-man_MANS = ipq_create_handle.3 ipq_destroy_handle.3 ipq_errstr.3 \
+dist_man_MANS = ipq_create_handle.3 ipq_destroy_handle.3 ipq_errstr.3 \
ipq_get_msgerr.3 ipq_get_packet.3 ipq_message_type.3 \
ipq_perror.3 ipq_read.3 ipq_set_mode.3 ipq_set_verdict.3 \
libipq.3