summaryrefslogtreecommitdiffstats
path: root/src/expect/Makefile.am
diff options
context:
space:
mode:
author/C=EU/ST=EU/CN=Pablo Neira Ayuso/emailAddress=pablo@netfilter.org </C=EU/ST=EU/CN=Pablo Neira Ayuso/emailAddress=pablo@netfilter.org>2007-05-01 18:30:03 +0000
committer/C=EU/ST=EU/CN=Pablo Neira Ayuso/emailAddress=pablo@netfilter.org </C=EU/ST=EU/CN=Pablo Neira Ayuso/emailAddress=pablo@netfilter.org>2007-05-01 18:30:03 +0000
commit4db878d6f81fd64029c48003f4e1ae57069a7c65 (patch)
treeb15b1aa433fdd9284fed8db9a02a19b8d1aa46a0 /src/expect/Makefile.am
parent7736631fef63efde9c0fd68af89c3e2900286428 (diff)
introduce the new expectation API
Diffstat (limited to 'src/expect/Makefile.am')
-rw-r--r--src/expect/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/expect/Makefile.am b/src/expect/Makefile.am
new file mode 100644
index 0000000..80bef3c
--- /dev/null
+++ b/src/expect/Makefile.am
@@ -0,0 +1,16 @@
+include $(top_srcdir)/Make_global.am
+
+#AUTOMAKE_OPTIONS = no-dependencies foreign
+
+#EXTRA_DIST = $(man_MANS) acinclude.m4
+
+AM_CFLAGS = -fPIC -Wall
+LIBS = @LIBNFCONNTRACK_LIBS@
+
+noinst_LTLIBRARIES = libnetfilter_conntrack_expect.la
+
+libnetfilter_conntrack_expect_la_SOURCES = api.c callback.c \
+ getter.c setter.c \
+ parse.c build.c \
+ snprintf.c \
+ snprintf_default.c