summaryrefslogtreecommitdiffstats
path: root/utils/Makefile.am
diff options
context:
space:
mode:
author/C=EU/ST=EU/CN=Pablo Neira Ayuso/emailAddress=pablo@netfilter.org </C=EU/ST=EU/CN=Pablo Neira Ayuso/emailAddress=pablo@netfilter.org>2007-05-01 18:30:03 +0000
committer/C=EU/ST=EU/CN=Pablo Neira Ayuso/emailAddress=pablo@netfilter.org </C=EU/ST=EU/CN=Pablo Neira Ayuso/emailAddress=pablo@netfilter.org>2007-05-01 18:30:03 +0000
commit4db878d6f81fd64029c48003f4e1ae57069a7c65 (patch)
treeb15b1aa433fdd9284fed8db9a02a19b8d1aa46a0 /utils/Makefile.am
parent7736631fef63efde9c0fd68af89c3e2900286428 (diff)
introduce the new expectation API
Diffstat (limited to 'utils/Makefile.am')
-rw-r--r--utils/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/utils/Makefile.am b/utils/Makefile.am
index ea32da0..e2f387d 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -1,11 +1,15 @@
include $(top_srcdir)/Make_global.am
-bin_PROGRAMS = ctnl_test new_api_test
+bin_PROGRAMS = ctnl_test new_api_test expect_api_test
new_api_test_SOURCES = new_api_test.c
new_api_test_LDADD = ../src/libnetfilter_conntrack.la
new_api_test_LDFLAGS = -dynamic -ldl
+expect_api_test_SOURCES = expect_api_test.c
+expect_api_test_LDADD = ../src/libnetfilter_conntrack.la
+expect_api_test_LDFLAGS = -dynamic -ldl
+
ctnl_test_SOURCES = ctnl_test.c
ctnl_test_LDADD = ../src/libnetfilter_conntrack.la
ctnl_test_LDFLAGS = -dynamic -ldl