summaryrefslogtreecommitdiffstats
path: root/qa/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'qa/Makefile.am')
-rw-r--r--qa/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/qa/Makefile.am b/qa/Makefile.am
index 6a9471b..2bf568a 100644
--- a/qa/Makefile.am
+++ b/qa/Makefile.am
@@ -1,7 +1,11 @@
include $(top_srcdir)/Make_global.am
-check_PROGRAMS = test_api
+check_PROGRAMS = test_api test_filter
test_api_SOURCES = test_api.c
test_api_LDADD = ../src/libnetfilter_conntrack.la
test_api_LDFLAGS = -dynamic -ldl
+
+test_filter_SOURCES = test_filter.c
+test_filter_LDADD = ../src/libnetfilter_conntrack.la
+test_filter_LDFLAGS = -dynamic -ldl