summaryrefslogtreecommitdiffstats
path: root/qa/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'qa/Makefile.am')
-rw-r--r--qa/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/qa/Makefile.am b/qa/Makefile.am
index b4daf92..abe063f 100644
--- a/qa/Makefile.am
+++ b/qa/Makefile.am
@@ -1,10 +1,13 @@
include $(top_srcdir)/Make_global.am
-check_PROGRAMS = test_api test_filter ct_stress ct_events_reliable
+check_PROGRAMS = test_api test_filter test_connlabel ct_stress ct_events_reliable
test_api_SOURCES = test_api.c
test_api_LDADD = ../src/libnetfilter_conntrack.la
+test_connlabel_SOURCES = test_connlabel.c
+test_connlabel_LDADD = ../src/libnetfilter_conntrack.la
+
test_filter_SOURCES = test_filter.c
test_filter_LDADD = ../src/libnetfilter_conntrack.la