summaryrefslogtreecommitdiffstats
path: root/src/expect/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/expect/Makefile.am')
-rw-r--r--src/expect/Makefile.am16
1 files changed, 6 insertions, 10 deletions
diff --git a/src/expect/Makefile.am b/src/expect/Makefile.am
index 80bef3c..b54e564 100644
--- a/src/expect/Makefile.am
+++ b/src/expect/Makefile.am
@@ -1,16 +1,12 @@
include $(top_srcdir)/Make_global.am
-#AUTOMAKE_OPTIONS = no-dependencies foreign
-
-#EXTRA_DIST = $(man_MANS) acinclude.m4
-
AM_CFLAGS = -fPIC -Wall
LIBS = @LIBNFCONNTRACK_LIBS@
-noinst_LTLIBRARIES = libnetfilter_conntrack_expect.la
+noinst_LTLIBRARIES = libnfexpect.la
-libnetfilter_conntrack_expect_la_SOURCES = api.c callback.c \
- getter.c setter.c \
- parse.c build.c \
- snprintf.c \
- snprintf_default.c
+libnfexpect_la_SOURCES = api.c callback.c \
+ getter.c setter.c \
+ parse.c build.c \
+ snprintf.c \
+ snprintf_default.c