summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..256770d
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,15 @@
+#AUTOMAKE_OPTIONS = no-dependencies foreign
+
+#EXTRA_DIST = $(man_MANS) acinclude.m4
+
+INCLUDES=-I../include -I/lib/modules/$(shell (uname -r))/build/include
+AM_CFLAGS=-fPIC -Wall
+LIBS=
+
+lib_LTLIBRARIES = libnfnetlink_log.la libnfnetlink_log_libipulog.la
+
+libnfnetlink_log_la_LDFLAGS = -Wc,-nostartfiles
+libnfnetlink_log_la_SOURCES = libnfnetlink_log.c
+
+libnfnetlink_log_libipulog_la_LDFLAGS = -Wc,-nostartfiles
+libnfnetlink_log_libipulog_la_SOURCES = libipulog_compat.c