summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorFlorian Westphal <fw@strlen.de>2016-09-14 11:41:26 +0200
committerFlorian Westphal <fw@strlen.de>2016-10-28 12:57:04 +0200
commita970963a2ad4411efcd7362c63f7d2e3bec5cbc2 (patch)
tree127e1445565ce4c07871073e48b3063b69e04e0c /src/Makefile.am
parentc3394df0f547a542af95685fdf08dc46b22efa55 (diff)
expr: add fib expression
Allows to query fib for output interface and route type of a packets source or destination address. Scheduled for Linux 4.10. Signed-off-by: Florian Westphal <fw@strlen.de>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4b25470..e1e4144 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -30,6 +30,7 @@ libnftnl_la_SOURCES = utils.c \
expr/data_reg.c \
expr/dup.c \
expr/exthdr.c \
+ expr/fib.c \
expr/fwd.c \
expr/limit.c \
expr/log.c \