summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorPablo Neira Ayuso <pablo@netfilter.org>2018-10-09 00:03:28 +0200
committerPablo Neira Ayuso <pablo@netfilter.org>2018-10-15 14:04:27 +0200
commit80077787f8f21da1efd8dc27a4c5767ab47a1df6 (patch)
tree01d9b399a1aad23d7ea1d1e1daa0ad98bec69e0a /tests/Makefile.am
parentaaf20ad0dc22d2ebcad1b2c43288e984f0efe2c3 (diff)
src: remove json support
We have better json support in libnftables these days. Signed-off-by: Pablo Neira Ayuso <pablo@netfilter.org>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am9
1 files changed, 2 insertions, 7 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5872bb1..556575f 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,10 +1,8 @@
include $(top_srcdir)/Make_global.am
-EXTRA_DIST = test-script.sh \
- jsonfiles
+EXTRA_DIST = test-script.sh
-check_PROGRAMS = nft-parsing-test \
- nft-table-test \
+check_PROGRAMS = nft-table-test \
nft-chain-test \
nft-object-test \
nft-rule-test \
@@ -37,9 +35,6 @@ check_PROGRAMS = nft-parsing-test \
nft-expr_target-test \
nft-expr_hash-test
-nft_parsing_test_SOURCES = nft-parsing-test.c
-nft_parsing_test_LDADD = ../src/libnftnl.la ${LIBMNL_LIBS} ${LIBJSON_LIBS}
-
nft_table_test_SOURCES = nft-table-test.c
nft_table_test_LDADD = ../src/libnftnl.la ${LIBMNL_LIBS}