summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorCarlos Falgueras García <carlosfg@riseup.net>2016-08-10 14:07:06 +0200
committerPablo Neira Ayuso <pablo@netfilter.org>2016-08-10 14:16:12 +0200
commit8f003ead750d947cb1ba1c3bc2db44c318a001d2 (patch)
treeb496ec93dc937dadfb8483d171e56ecf217923fd /tests/Makefile.am
parent4525b501a3c6b3b82422467f664e9430628dd770 (diff)
tests: Fix tests for immediate and lookup expressions
An error at Makefile.am has caused that the tests 'nft-expr_immediate-test.c' and 'nft-expr_lookup-tests.c' have not been compiled since they were created. This patch fix that error and some errors in both tests. Signed-off-by: Carlos Falgueras García <carlosfg@riseup.net> Signed-off-by: Pablo Neira Ayuso <pablo@netfilter.org>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index c246034..0377081 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -70,13 +70,13 @@ nft_expr_dup_test_LDADD = ../src/libnftnl.la ${LIBMNL_LIBS}
nft_expr_fwd_test_SOURCES = nft-expr_fwd-test.c
nft_expr_fwd_test_LDADD = ../src/libnftnl.la ${LIBMNL_LIBS}
-nft_expr_immediate_test_SOURCES = nft-expr_counter-test.c
+nft_expr_immediate_test_SOURCES = nft-expr_immediate-test.c
nft_expr_immediate_test_LDADD = ../src/libnftnl.la ${LIBMNL_LIBS}
nft_expr_limit_test_SOURCES = nft-expr_limit-test.c
nft_expr_limit_test_LDADD = ../src/libnftnl.la ${LIBMNL_LIBS}
-nft_expr_lookup_test_SOURCES = nft-expr_limit-test.c
+nft_expr_lookup_test_SOURCES = nft-expr_lookup-test.c
nft_expr_lookup_test_LDADD = ../src/libnftnl.la ${LIBMNL_LIBS}
nft_expr_log_test_SOURCES = nft-expr_log-test.c